ФОРУМ ОБЩЕНИЯ И ХОРОШЕГО НАСТРОЕНИЯ

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » ФОРУМ ОБЩЕНИЯ И ХОРОШЕГО НАСТРОЕНИЯ » Помощь » Неправильное отображение элементов форума в браузерах


Неправильное отображение элементов форума в браузерах

Сообщений 1 страница 14 из 14

1

Вчера зарегистрировалась - все было окей. Но вот сегодня зашла и увидела что у меня пропала верхняя строка (там где "поиск", "форум", "форумчане" и самое главное "профиль"!!! Нет этой строки. Подскажите пожалуйста.  :'(  :dontknow:  :dontcare:

0

2

для браузера IE - пуск - панель управления - свойства браузера. на вкладке "основное" нажать на кнопку "удалить" и оставить галочки на сookie и кеш. нажать, ок. перезапустить браузер.
для Хрома, яндекс браузера и им подобных - меню, дополнительные инструменты - удаление данных о просмотренных страницах. галочки на cookie и кеш - ок. и перезапуск браузера
для мозиллы, тоже через настройки браузера, на память не помню но там есть такие же пункты

для мобильной версии

для ios - зайти в настройки телефона, зайти в настройки safari и нажать "очистить историю и данные браузера"
для android в настройках найти менеожер приложений, выбрать в нем браузер и нажать на кнопку очистить кеш

0

3

Прошу прощения, я забыла написать что сижу на форуме с телефона. Простите. :unsure:

0

4

О да!!!  :jumping: получилось! Спасибо вас огромное! :)  ^^

+1

5

859287,17045 написал(а):

О да!!!   получилось! Спасибо вас огромное!

Вам*

0

6

пожалуйста

+1

7

Здравствуйте! У меня снова маленькая проблемка.
Я перешла на другой браузер Puffin и когда он потребовал разрешить ему смотреть мою геолокацию (я на форуме через телефон сижу постоянно) я не разрешила. Теперь у меня флаг Америки! Что делать? Я уже дала разрешение в настройках но флаг все равно не меняется! Я знаю что это мелочь, но хотелось бы что бы другие знали хотя-бы из какой я страны)
http://uploads.ru/i/G/e/Q/GeQbR.gif извините за то что свалила свои проблемы на вас!  http://uploads.ru/i/b/W/H/bWHPm.gif

0

8

Сообщение для оля, но не бузова
где то в настройках этого браузера должен быть некий режим по ускорению загрузки страниц или сжатию их. и видимо этот режим прогоняет весь трафик через свои сервера находящиеся в америке, отсюда и американский флаг страны в ваших сообщениях.
точно где в настройках это находится я не готов сказать, но отталкиваться нужно именно от сюда.
геолокация тут ни при чем

+1

9

Огромное спасибо! Буду разбираться.

0

10

866908,4465 написал(а):

Сообщение для оля, но не бузова
но отталкиваться нужно именно от сюда.

Здравствуйте! Это снова я...  http://uploads.ru/i/b/W/H/bWHPm.gif  простите меня за то, что я такой тормоз.
Я просто хотела спросить. То что вы подсказали мне нужные настройки, что мне с ними делать?
Я посидела в настройках браузера и там действительно была функция сжатия трафика мобильных данных.

0

11

867006,17045 написал(а):

Я просто хотела спросить. То что вы подсказали мне нужные настройки, что мне с ними делать?

отключать в настройках функцию сжатия трафика мобильных данных

0

12

867083,4465 написал(а):

отключать в настройках функцию сжатия трафика мобильных данных

Ок. Спасибо огромное! Правда... Я не могу сейчас это сделать потому что WiFi у меня дома нет и я вечно сижу через мобильные данные, а они быстро заканчиваются, так что я ищу любой способ сохранения их и не растраты, дабы подольше посидеть на этом замечательном форуме!!!  :love:  :flirt:

0

13

867365,17045 написал(а):

Ок. Спасибо огромное! Правда... Я не могу сейчас это сделать потому что WiFi у меня дома нет и я вечно сижу через мобильные данные, а они быстро заканчиваются, так что я ищу любой способ сохранения их и не растраты, дабы подольше посидеть на этом замечательном форуме!!!

тогда быть может и нет необходимости обращать внимание на флаг страны который отображается? ведь кроме этого маленького эстетического недоразумения, других проблем то нет.
ну а откуда вы мы и так знаем))

0

14

867426,4465 написал(а):

тогда быть может и нет необходимости обращать внимание на флаг страны который отображается?

http://uploads.ru/i/S/M/p/SMpUf.gif мой перфекционизм  не даёт мне покоя http://uploads.ru/i/S/M/p/SMpUf.gif

867426,4465 написал(а):

ну а откуда вы мы и так знаем))

Хех.. Ну да)))))) http://uploads.ru/i/S/C/1/SC1ca.gif

0


Вы здесь » ФОРУМ ОБЩЕНИЯ И ХОРОШЕГО НАСТРОЕНИЯ » Помощь » Неправильное отображение элементов форума в браузерах